TechSpot

Speedfan help ?

By GaGa
Apr 12, 2007
Topic Status:
Not open for further replies.
  1. what does the 3rd temp indictaes ??

    Attached Files:

  2. GaGa

    GaGa TS Rookie Topic Starter

    can anyone help me plz :)
  3. luvhuffer

    luvhuffer TechSpot Paladin Posts: 638

    I'm gonna make a guess based on what I'm seeing in that picture. The third temp is often the power supply temp. In the photo it shows the flame next to that temp meaning it's overheating. The picture also shows that you only have +2.74V on your +12V line, which either means 1. the program can't read your sensor correctly, 2. the program is corrupted, 3. your sensor is having issues, or 4. your power supply is frying. Also it is only showing one fan running at 3497 RPM's. That speed, and the fan number would lead me to believe that is your chipset fan, and your CPU fan isn't running or isn't showing. Whatever it all means you have issues. Try downloading Everest Ultimate 2006 trial, and see what kind of sensor reading it shows. Also you may want to post back some specs on this system we're talking about. Mobo make and model, CPU, power supply etc. Some mobo companies have sensors that just aren't compatable with these monitoring programs. Brands like ECS for instance.
  4. GaGa

    GaGa TS Rookie Topic Starter

    thanks for replying

    3.00 gigahertz Intel Pentium 4
    16 kilobyte primary memory cache
    2048 kilobyte secondary memory cache

    2 HDD 80 GB each

    512 Ram

    Board: MICRO-STAR INTERNATIONAL CO., LTD MS-7097 REV:2.A
    Bus Clock: 200 megahertz
    BIOS: Phoenix Technologies, LTD 6.00 PG 08/14/2006

    this is my PC & i`m now downloading everest ultimate
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.