Spybot won't work?

By megabomination
Nov 2, 2009
  1. My spybot S&D program isnt working properly. The 'spybot s&d resident' is active in the icon tray but when i try to open the program to do an update or check for problems i get a message saying " Windows cannot access the specified device,path or file. You may not have the appropriate permissions to access them".I removed all of the old program and downloaded entire programme again but problem is still the same. Any help appreciated.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. megabomination

    megabomination TS Booster Topic Starter Posts: 151

    Thanks kimsland. Ive also noticed something similar with my AVG programme so ill check for viruses.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    If your AVG is also acting strangely then uninstall it and then run the >> AVG Remover

    Up to you if you want to re-install it or not
    I use Free Avira Antivirus
  5. username123

    username123 TS Rookie Posts: 24

    If you are going to shoot down Spybot S&D you need to at least back that up with an alternate app. If you got one I want to know about it.

    I'm not talking about some all in one crap-shoot either; I mean something that's as stand-alone as Spybot S&D and with a teatimer-like real-time monitor.

    I see a lot, of malware apps, but none, with real-time monitoring and that are FREE.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...