TechSpot

"Spyware infection has detected !" aswell

By need_help55
May 10, 2007
  1. I'm having the same problem as rob_illinois ("Spyware infection has detected! - Help") and am obviously very reluctant to wipe my computer, as i have nothing backed up.
    I'm currently downloading AVG anti-virus and Zonealarm firewalling software... Is every step and all this software really necessary...? and also, where does this malware come from...? is there a particular source?
     
  2. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Hello need_help55, welcome to TechSpot! :wave:

    Please go and read this and then post a HijackThis log as an attachment into this thread. Then we can see the source of the problems.

    Regards :)
     
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your system is infected with malware.

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :wave: :wave:

    This thread is for the use of need_help55 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  4. need_help55

    need_help55 TS Rookie Topic Starter

    Thanks for the welcome, and thanks in advance for helping.

    Here is my HijackThis log, I'm currently going through the steps in "preliminary removal instructions"
     
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`ve looked at your HJT log and it`s clear your system is heavily infected with a variety of malware.

    Follow all the instructions I gave you and post the requested logfiles.

    I have removed your HJT log. That way, you`ll have no problems attaching a new HJT log once you`ve completed the instructions.

    Regards Howard :)

    This thread is for the use of need_help55 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  6. need_help55

    need_help55 TS Rookie Topic Starter

    Well Howard and Kitty, thanks a lot for the help, my computer is back up and running as normal. I have ZoneAlarm and two AVG programs running just to be sure, but it's all taken care of (though I think some uninstalling and cleaning up may be in order).
    Again, thank you very much.
     
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Unless you post the requested logfiles, it`s impossible to know if your system is clean or not. Just because the symptoms have gone, doesn`t necessarily mean your system is clean.

    Regards Howard :)

    This thread is for the use of need_help55 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...