TechSpot

Spyware problem, Attached reports...

By Tours
Nov 5, 2006
  1. hey.

    I have followed the initial instructions on the forums to reboot and run the four software tools. i have pasted in the logs from the HJT and the AVG anti spyware programs.

    SYMPTOMS
    - Critical System errors in system tray.
    - Security centre comes up overwriting my homepage.
    - Often in internet explorer i get this page is probably blocked by adware/spyware, remove it with system doctor.


    what do i do from here ?

    Thanks.

    Mark.
     
  2. Rik

    Rik Banned Posts: 3,814

    Please read the PM i sent you and take action as soon as possible!!!
     
  3. Tours

    Tours TS Rookie Topic Starter

    ok thanks for the heads up.

    i have fixed the problem now, i think.
    A friend of mine got rid of all the symptoms for me.
     
  4. Rik

    Rik Banned Posts: 3,814

    If you want, post a hjt log properly and we can check how clear your system is!!!!
     
  5. Tours

    Tours TS Rookie Topic Starter

  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    rik doesn`t seem to be around at the moment, so I have checked your HJT log.

    I`m pleased to say it`s clean.

    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :wave: :wave:

    This thread is for the use of Tours only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...