STALKER running fine on window mode,not on full screen

By ani123
Apr 5, 2007
  1. Whenever i am trying to run S.T.A.L.K.E.R on full screen mode,whetever be the resolution,the distant objects like trees,sky,roof of houses etc are all mixing and the game becomes unplayable,but when i turn off the full screen option,i.e windowed mode,the game is running smoothly with clear and bright visual effects even with all graphical options at their maximum.My system is:p4 2.4ghz,1024mb ram,geforce6200(256mb)card with latest driver and directz version.can anyone suggest me a remedy?
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    You perhaps need a better graphics card with more memory... or your monitor is going bad, particularly if it is a flat screen type
  3. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,273

    Wha? you play stalker with a 6200 Graphics card and only 1gig of RAM?

    Well the reason it plays better on windows mode is because it shows far less detail ( if you are actualy looking at it ) because it basicaly takes off all Anti-alias / AF filterings and the game isnt playing at max

    Try doing this:

    Go this this website: and run the test for STALKER

    If you get recommended you system must have the most awesome stuff :)

    If you get a minimum pass then upgrade your system to the stuff it needs ( videocard, RAM or something else like that )

    If you fail do the same for the minimum pass results

    Hope I helped :)
  4. jives11

    jives11 TS Rookie Posts: 108

    I have exactly the same problem. I have a p4 2.6Ghz with 1Gb and a 6200 and have this problem, Fine in window mode though.

    I tried a 97.?? driver which some claim fixes the problem. Oddly it seemed to work for one saved game, but not for the autosaved !?????

    Anyhow I don't have a fix. Oddly before the 6200 I had a 5500 and that ran OK - slower but no crazy sky effect.

    Changing the nVidia card via control panel or degrading the graphics vis the game options screen does not help either.

    Oh and I too will fall foul of the spec police as I'm running PCI graphics cards :D
  5. jives11

    jives11 TS Rookie Posts: 108

    Well it runs fine for me now after installing this unofficial driver :

    I have also read that the game does not correctly set VSYNC. before trying the driver above you might want to set VSYNC enabled and also set TRIPLE BUFFERING ON via the nVidia control panel. Set it on in the game options too, it can't hurt to try.

    I'm running medium settings in the game with AA and AF disabled in the control panel.

    On a PCI graphics card
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...