Starting from scratch, please check logs

By andiejac
Jan 27, 2009
  1. I still have some things that are being detected by my antivirus and firewall, and I haven't heard anything more from my other thread since I've run Combofix. So, I'm starting from scratch and hope that someone can have a look at the logs and let me know their recommendations.

    First, I had an Avira scan (after the Combofix run) that showed the following, which I placed into quarantine:
    The file 'C:\System Volume Information\_restore{129201FA-B0AC-49B3-96B2-DEB8B91E727B}\RP208\A0022794.exe'
    contained a virus or unwanted program 'TR/Murdak.A.36' [trojan]
    Action(s) taken:
    The file was moved to '49ae97ad.qua'!

    Comodo keeps blocking svchost.exe files.

    There are A LOT of files in Malwarebytes and SuperAntiSpyware quarantines from all the scans over the past few days. SuperAntiSpyware has quarantined that says it's a malware installer in program files\wildtangent\... I assume that I should remove all the files in the quarantines? Or do I go about removing them another way to be sure that they don't come back in a different location?

    Attached are the latest Malwarebytes Anti Malware log, SuperAntiSpyware log, and Hijackthis log. Please let me know what I can do next & how I can go about cleaning everything that is still left on my computer. I want to be sure that I am safe to start installing Windows Updates, etc.

    Thanks for your help!
  2. andiejac

    andiejac TS Rookie Topic Starter

    bumping request for help - see logs in first post.


    Please let me know if everything looks ok, or if there is still more to do to get rid of the virus(es). I want to be sure that everything is ok.

    Thanks in advance!
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    There are a lot of infected systems- bumping a post after a few hours is not appreciated!

    Please realize that we are all volunteers. We try to take the posts in date order. You need to be more patient. starting a new thread was not the way to go.

    The logs are clean. Are the problems resolved?
  4. andiejac

    andiejac TS Rookie Topic Starter

    My sincere apologies. I was unsure what the protocol was, and I did not mean to be impatient.

    The Google search redirect is fixed. But it also appears that there was another virus that I was unaware of and did not notice any symptoms for. I guess everything appears to be ok for now.

    I appreciate your help - this is a great service that you do! Keep up the good work.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...