By mossimoboy
Nov 5, 2005
  1. I replaced my econobox mobo with a new mobo and now I'm stuck with a very annoying startup process.

    Every time I start up, it will perform a test on my memory and then ask me to "Choose my operating system." How do I make it so that it just automatically starts without the test and just lloads my OS?

    I have an intel celeron 2.8
    with chaintech mpm800-3 mobo.

    Thanks in advance.
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    i trust you have windows NT 5.x (2000/XP/2003)...

    open windows explorer, view the contents of the c: root directory. there is a hidden system file there called boot.ini, you need to enable hidden/system files to be shown and open said file in notepad. there should be two entries under the "[operating systems]" heading. oen of them needs to be deleted. if the two entries are identical, delete one of them (doesn't matter which). if the two entries are different, delete the one that does not match your current OS description. you should be left with a single listing under the "[operating systems]" heading. and it should match your bootable OS's description. save the file and restart.
  3. mossimoboy

    mossimoboy TS Rookie Topic Starter Posts: 121

    I have XP pro. I couldn't find the file, and yes, I have file hiding off.

    Edit: sorry about that, I did have to uncheck hide system files.
    wish me luck hope I don't screw anything up
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...