TechSpot

Static Ip doesnt connect anymore.

By JustJay420
Jan 21, 2008
  1. I was using a static ip address to configure certain ports for downloading when I was infected with the 1.reg virus. I finally got rid of the virus when I ran Combo Fix but now when I try to connect to the internet using the static ip I can't connect to my LAN using the wired ethernet connection or the wireless, I only get an unidentified network status that won't let me connect to the internet. Im back to using the automatic settings and they work fine. Can anyone tell me why cant I use a static ip anymore??? By the way I am using a Linksys WRT54G router if it helps.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Try these from a command prompt

    ipconfig /flushdns

    ipconfig /registerdns

    ipconfig /release

    ipconfig /renew
     
  3. JustJay420

    JustJay420 TS Rookie Topic Starter Posts: 87

    I just did all of this and my ip address is now the 192.168.1.101 which is the linksys default address. Is this correct???

    Nevermind that... I figured it out. Command prompt showed me I was using the wrong default gateway. I wasn't thinking that it would probably change after setting up the router. Thanks for leading me to the solution.
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    IP Address 192.168.1.101
    Subnet Mask 255.255.255.0
    Default gateway 192.168.1.1 linksys default address

    Looks good !
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.