TechSpot

Stop errors driving me mad!

By hylt
Mar 11, 2007
  1. Hi Everybody
    this is my first post and I'm hoping somebody can give me some help.
    I've just built a new system using:

    Asrock 4coreDual-VSTA m/board
    intel pentium 945 D cpu
    1 GIG PC3200 400mhz Kingston memory (2 GIG DDR2 when funds available!)
    120 gb ata 133 hard Drive
    3dlabs Wildcat VP 880 graphics card
    Windows XP Pro with sp 2

    Ever since the buid its been stop error ,after stop error and everyone is different. I've tried Google to see what each error is about but I've had no luck so far. It would be great if somebody could kindly read my mini dump files and shed some light as to what's happening before I run out of hair!
    Any help with this would be great, thanks in advance.

    Regards

    Hylt
     
  2. dio66

    dio66 TS Rookie

    I got the same problems with pentium d 925

    hi I built a new system with pentium d 925 and I enjoy BSOD all day long. I used every single bios but it didnt help. The only version that supports quiet cpu fan operation is the version 1.00 the first one!!! I use as video card a radeon 9000 128mb agp I am thinking to replace it with an pcie graphics card. I used memorytest and there was no error from my memory Kingston ddr 400. I used either ide and sata hd for windows installation and I got the same results. I keep posting to asrock but I had no response. This motherboard is awful with pentium D 900 processors.
     
  3. hylt

    hylt TS Rookie Topic Starter

    Think I've cured my problem!

    Hi There
    Sorry you're having the same problems I was, but I think I've cured mine!
    When I first installed Windows XP Pro I forgot to disconnect from my router and as soon as the install had finished Windows downloaded and installed updates. I didn't realise this and I installed service pack 2 on top.
    After a week of BSOD I decided to re-install Windows this time with the router disconnected, when it had completed I installed service pack 2 and so far no crashes or BSOD and it seems to be much more stable than it was and quicker!
    I don't know if my problem is the same as what's causing yours but I thought I'd post it just in case.

    Regards

    Hylt
     
  4. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Interesting solution. I would have predicted memory issues.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...