TechSpot

Stopping the beeps when using keyboard.

By B_L_T_W
Mar 1, 2002
Topic Status:
Not open for further replies.
  1. My buddy's keyboard is making stupid beeping noises when you hit more than 2 key's at once.

    It is a problem in CS. Can't for forward jump strafe left and crouch at same time etc.

    So where do I disable that beeping ??? It isn't in the Keyboard option of the control panel. He's using WIN XP pro.....

    I'm a little lazy to look further but do you know off the top of your head where this error beeping can be disabled ?? Or is it just a bad keyboard ??


    (* edited by mod)
     
  2. prashidi

    prashidi TS Rookie Posts: 89

    I dont know if you have fixed this problem or not but this is what you want to do. The problem lies in the default accessibility options in Windows XP and Windows 2000. Go to your control panel and then to the accessibility options unclick all the buttons and settings you have and click OK. The problem should be fixed.
     
  3. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,916   +9

    It's a bad keyboard. Some simply don't support more than two keys pressed at once.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.