TechSpot

strange activity with new laptop screen

By plymouthpc
May 23, 2007
Topic Status:
Not open for further replies.
  1. Replaced Screen, Windows Xp Logo briefly appears then nothing?

    Hi.

    We have had a compaq r4000, where we have replaced the screen, cable and inverter.

    When we power on the PC, we see no bios/starup text only the windows xp logo for a short period (looks in limited colours also) then all goes black.

    If we connect a monitor to the vga port the PC seems to work okay, with all bios screens and windows loading properly.

    I have tried updating the bios (just to rule it out), resetting the bios etc. But am now stuck on what else we can do.

    Tried putting in the old cable, screen and inverter in different combinations and still no luck.

    I would think it was the graphics card if, but then I cant understand how the external screen would then work.

    Now banging head against hard door

    Stef
  2. Nodsu

    Nodsu TS Rookie Posts: 9,431

    The video drivers are set to a resolution/refresh that the internal screen cannot handle (while the external one can)? Or, the video drivers are set to disable the internal display? Or, the video drivers are FUBAR and you should reinstall them?
  3. plymouthpc

    plymouthpc TS Rookie Topic Starter

    Thats what i thought but

    Thats what i thought but we have reinstalled the drivers, but I dont think this effects the text that comes on at start up. this should still appear I think???

    regards
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.