TechSpot

Strange Audio Problem

By andy_anu
Jun 14, 2005
  1. Hi people !
    I am currently using AMD 2800+ n K8N combo with onboard sound. A very strange problem has cropped up

    recently, all my audio... right from my sartup sound, mp3z, sounds in games, movies etc. have become really

    slow. Its like as if someone has decreased the audio speed or something. It sounds like a drag, I know its

    very strange. It just cropped up last evenin. I havent installed any new hardware or software since past week. I

    have even tried completely removing the audio drivers n reinstaling it, I have even REset da BIOS. The sound

    from My TV tuner is working fine, probaby cause its cumin directly from da LINE IN source. I seriously dunno

    wat to do. I dunno whether its a hardware or a software problem. I am in no mood to reinstall windows again...
    Plz Help !
    Thanks !
     
  2. Rik

    Rik Banned Posts: 3,814

    One thing to check is to run dxdiag. To do this, click on your start button, select run, then type "dxdiag". Click on the sound tab at the top and check that hardware sound acceleration is at full and if there are any problems shown.

    Hope that helps. Rik.
     
  3. andy_anu

    andy_anu TS Rookie Topic Starter

    thanks for da help rik... i kinda ran outa patience.. so i reinstalled da whole thing... da problem is gone now !!! thanks again !!! :grinthumb
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...