TechSpot

Strange Display Problems

By Dodgeboy59
Feb 2, 2006
  1. My Samsung 213t Display periodicaly becomes corrupt. I get horizontal pinkish lines in the white ares and horizontal green lines in the darker areas. It normally happens when I scroll a window or move a window. It may run all day before it happens or it might happen when I first boot up. Sometimes I can refresh the desktop or scroll windows and it is cured or other times I have to reboot. I have a ATI 9700 pro All In Wonder video card with the latest drivers on XP SP2 all updates. The problem occured ibn safe mode while I was reinstalling my ATI drivers so I do not think it is a driver issue. Also the Samsung web site said to unplug display from pc and turn it on and if you see their logo it is a video card problem. I saw the logo. I captured a screen shot to post here . What do you guys think? Video card??
     

    Attached Files:

  2. Dodgeboy59

    Dodgeboy59 TS Rookie Topic Starter

    :wave: Come on guys I know I am new here but I realy thought I would get some replies to my problem. At least something like a I have never seen anything so strange, or is the fan spinning, or have you tried kicking it, or advice on how or where to search for help. Would it help if I told you ,even though I am not,that I am a really hot just turned 18 year old virgin? Maybe I should have called myself Chevyboy or Fordboy. I do not want to buy a new graphics card and have the same problem. I certainly do not want to have to replace my LCD. Please I need some advice as the problem seems to be getting worse.
     
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Looks like a bad video card to me.

    Regards Howard :wave: :wave:
     
  4. Dodgeboy59

    Dodgeboy59 TS Rookie Topic Starter

    Today

    Thanks Howard. I am leaning towards card too. It seems very persistant today so I have tried a few new things. I changed screen res and color depth which didnt help. Then I went into settings and lowered the "Hardware acceleration" slider by two notches. It says to try that if you have cursor or drawing acceleration problems. It has not messed up in several hours and has been in screen saver and power save mode. This is not a fix because I use auto cad and 3D Studio but does it help you narrow it down further? Could it be dirty and need a good cleaning? I think if that was the case it would act up more when strained than sporadic like it is. Besides I have a trick of putting a swifter over the holes making the ANTEC log on the side of the case. You should see how much dust and hair that stops even if it is not pretty. I am grasping at straws because I can't afford new PC hardware since I just got a new Dell Inspiron 6000 loaded with options. Oink Oink. Well I am going to do my anual reformatt and XP install. I will also clean inside and see if there is anything obvious. Thanks again Howard I had decided if I didnt hear anything here I was going to change my login name from Dodgeboy59 to Dodgegirl69. :hotbounce
     
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Lol. That might have helped some :haha:

    If the card is very dusty, then obviously this can cause overheating.

    Give it a good clean, and see if it improves any.

    Regards Howard :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...