TechSpot

Strange networking question...

By davis25
Aug 21, 2005
  1. Ok, here is the lowdown. I have my upstairs computer and my downstairs laptop connected via a Belkin Wireless router. I am using a belkn wireless card in the laptop also. I set up my network a ffew months bakc and everything seemed fine. Now just this week my laptop wont network with my upstairs pc anymore. I cna still get on the internet just fine, but sharing files is the problem. Here is where im very confused though, I pin the router and the computer from the laptop and everything is fine. The upstairs computer see the shared files on the laptop fine also, and even stranger my laptop sees my printer just fine too, but wont see any of the files on the upstairs computer. Ive got windows firewalls turned off and nothing has been switched around. IN the middle of last week the computer kept losing signal with the router but after disabling and fixing it its fine now, so im at like 95% signal on the laptop. Im soo confused here, anyone know what the problem might be, thansk in advance for the time and help!
     
  2. mikescorpio81

    mikescorpio81 TS Rookie Posts: 293

    Have you checked Simple File Sharing is enabled on all pc's?
    Whats the go with your file sharing? Are you wanting to map a drive or have already mapped a drive & now it wont work? Try re-doing it in that case ... but apart from that it cant be anything too technical could it? I mean from what I just read there seems to be no problem with your Network set-up (but double check maybe just to be sure). Are you using Static IP addresses?

    Anyway good luck & post back if resolved or in need of more help :grinthumb
     
  3. davis25

    davis25 TS Rookie Topic Starter

    Thats what is confusing, I know it cant be anything too technical. IM not wanting to really map anything, just to get the folders bakc up and sharing so I dont have to go upstairs everytime I need to use the computer. I mean last Tuesday it was fine, now its not reading anything. Ill check the file sharing to see. The ips are static in the case they are throught the routerie 192.168.2.1 or 2.2 etc My normal ip is not static as its a cable modem.
     
  4. davis25

    davis25 TS Rookie Topic Starter

    I checked and both file sharings are on both computers. The laptop is the one that seems to be having most problems though. For some reason it cant find the MSHOMe network and it wont even show that its sharing any files, the desktop upstairs shows all its files and the laptops. When i try and click view workgroup computers, the laptop says it I dont have admin rights to use the MSHOME network. Im not sure why that is, i have no security settings in place on either computer.
     
  5. HoopaJoop

    HoopaJoop TS Rookie Posts: 90

    You haven't changed the domain or workgroup membership of either of them have you?
     
  6. davis25

    davis25 TS Rookie Topic Starter

    No, i checked that under systme otions to make sure and they are both still under workgroup MSHOME.
     
  7. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    It sounds like you have XP Home on at least one of those machines. If so Home cannot auto logon to your Shares you must manually do it.You must also have a common user with the same passwrd on each machine.
    Do a search here , there is a batch file that will simplify the logon.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...