TechSpot

Stupid Question

By bluescreenNoob
May 13, 2003
  1. I have a folder on my desktop that contains my media files. Problem is they won't open when I double click on them. WMP is my default player and all they media files have the wmp icon on them. So I was wondering how I fix this so they open when double clicking? They work when I open them for wmp.
     
  2. bluescreenNoob

    bluescreenNoob TS Rookie Topic Starter Posts: 43

    Oh btw I have win98se.
     
  3. Elros

    Elros TS Rookie Posts: 34

    Hold the shift key and right click on one of the files.
    Then choose "Open with..." from the menu.
    Select winamp from the list (or browse to find it), and tick the "Always open with this application" box, then click ok.

    Should find that this works.
     
  4. Elros

    Elros TS Rookie Posts: 34

    If not then you can try going into the "folder options" menu item from an explorer window (My computer for example), then going to the "File Types" tab, and selecting the file type you want (mp3?), then select the action "open" and browse to winamp's exe.
     
  5. Rick

    Rick TechSpot Staff Posts: 6,305   +52 Staff Member

    "Open With" only works in Windows 2000, yeah?

    Try the folder options idea, but you can also do this through winamp's options - It automatically detects when another player takes preference and sets itself back as the default.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.