Sudden Shutdown Mystery

By rabidaskal
Dec 4, 2005
Topic Status:
Not open for further replies.
  1. Hey guys, I have a problem and practically at my wits' end trying to solve it. Basically whenever I try to play a game, sooner or later my PC simply just shuts down. The drives and fans turn off, the lights go out, all thats left is the power LED slowly blinking. The power and reset buttons have no effect, I have to physically unplug / replug the PC to get it working again.

    Problem ONLY happens when I try to play games (WOW usually). I'm guessing its a card problem, other than games the PC works fine and the reboots don't create Windows error logs. Here're my specs:

    ATI Radeon 9600XT
    Athlon 3200+
    MSI K8N Neo2 mobo, runs nForce3
    512 RAM PC400
    450W PUS

    These are the solutions I've tried, to no avail:
    1. Tried turning fast writes off
    2. Tried setting it to 4x AGP from 8x
    3. Tried using Catalyst 5.11, 5.1, 5.3, and Omega 5.11
    4. Switched around the RAM, also ran a memtest, RAM's error-free
    5. I don't think its overheating, I have 5 fans + the CPU and video card fans
    6. Adjusted the chip voltage to 1.6 from 1.5

    All that and then some, but the problem won't go away =p Any help would be much appreciated. Thanks!
  2. swker98

    swker98 TechSpot Paladin Posts: 1,348

    After a crash i would check the temps in bios if its above 60 c then that wuold be your coulprit another culprit can be a fulty psu, post more specs on your psu like brand rails ect, hope this helps and hope you get your problem fixted and WELCOME TO TECHSPOT
  3. DonNagual

    DonNagual TechSpot Ambassador Posts: 3,565

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.