TechSpot

SW didnt installise because windows is shutting down

By hynesy
Aug 15, 2006
  1. I think im infected, i dont know how:s, but i keep getting an error message when i go to shutdown saying "The program SW didn't installise becasuse the windows station is shutting down". Also I have some sort of spyware called MATNET or MAGNET or MAGNAT, im not really sure.
    If you need a hijackthis log, i got one ready.
    cheers
    hynesy
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If you suspect a virus/spyware problem, go HERE and follow the instructions exactly.

    Post a fresh HJT log into this thread, only after doing the above.

    Regards Howard :)

    This thread is for the use of hynesy only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. hynesy

    hynesy TS Maniac Topic Starter Posts: 389

    Thank you for your reply Howard. I have followed the instructions in that threat above even though you didn't leave a link, i knew which one you were refering too.
    Results
    Online scanners - F-secure found one item
    trendmicro online found none, bitdefender found nothing it is my internet security suit so no need to do it online and Kaspersky found nothing.
    I am sacnning with edwido now.
    cheers
    hynesy
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Sorry for forgetting the link. Fixed now lol.

    Once you`ve completed the instructions, post a HJT log.

    Regards Howard :)
     
  5. hynesy

    hynesy TS Maniac Topic Starter Posts: 389

    Thanks for the reply howard, i finished running edwido it found 12 problems which it fixed. I don't know how i get virus etc. i have a really good browsing habit, but it is a shared computer. anyway here's my hijackthis log.
    cheers
    hynesy
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Just have HJT fix this inactive entry.

    O21 - SSODL: bestreak - {874443fe-aa33-4ebf-a6ac-73208787e62d} - (no file)

    Other than that your HJT log is clean. However, I can`t see any firewall software on your system. If you don`t have any, I suggest you get some ASAP. The free Zonealarm or the free Kerio firewall programmes are very good. Just Google for them.

    Regards Howard :)
     
  7. hynesy

    hynesy TS Maniac Topic Starter Posts: 389

    Thanks howard, i fixed the entry you said, I have bitdefender firewall installed, but i know bitdefender isnt known for its firewall but for its scanning engine, do you still suggest zone alarm, i had it on before a did a reformat a little while ago and was very happy with it.
    cheers
    hynesy
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If your happy with Bitdefenders firewall it`s ok.

    If you do decide to install Zonealarm, be sure to disable the Bitdefender firewall.

    Regards Howard :)
     
  9. hynesy

    hynesy TS Maniac Topic Starter Posts: 389

    well, would it take up alot of RAM if I had the free zone alarm and bitdefender (minus the firewall) running in the background?
    cheers
    hynesy
     
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`ve been running zonealarm for quite a long time and have never had any problems.

    In answer to your question, try it and see what you think.

    Regards Howard :)
     
  11. hynesy

    hynesy TS Maniac Topic Starter Posts: 389

    ok i will, thanks for all the help howard, i appreciate it :)
    cheers
    hynesy
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...