TechSpot

switched hard drives/windows not starting up

By cbs071379
Jan 8, 2006
  1. here is the background story...i had a 40G hard drive in my dell dimension 4300 that i swapped out a year ago for a larger hard drive. my mother the other day gave me her old dell dimension 4100 that she took her hard drive out of. so i put the old 40G in that one (the 4100) last night and now i am getting the message on start up of "WE APOLOGIZE FOR THE INCONVENIENCE, BUT WINDOWS DID NOT START SUCCESSFULLY. A RECENT HARDWARE OR SOFTWARE CHANGE MIGHT HAVE CAUSED THIS." then it gives me options to start windows.

    SAFE MODE;
    SAFE MODE WITH NETWORKING;
    SAFE MODE WITH COMMAND PROMPT;
    LAST KNOWN GOOD CONFIGURATION;
    START WINDOWS NORMALLY;
    everytime i click any of these options it pulls up a loading bar and once the loading
    bar is full it doesn't do anything else like it is locked. when i try any of the
    safe mode options it pulls up a list and then stops and i can't do anything else.
    any suggestions? the OS on the old 40G was XP although i believe my mother was running ME on the computer before pulling the hard drive...not sure itf that matters. all help is greatly appreciated and thank you in advance.
     
  2. cbs071379

    cbs071379 TS Rookie Topic Starter

    i have researched on this forum and i have found that everyone gets this blue screen...i however, do not. hope this helps too.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...