switching users problem

By jisu.
Oct 14, 2004
  1. I have Fast User Switching enabled, yet every time I use the "Winkey+L" function, it goes to the classic screen with the "This computer is in use and has been locked" message.
    im not in any network, i have two accounts, plus the admin account, and the guest account is disabled. any help?
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Fast user switching can block a number of items although I have never heard of your problem.Does this key combination work with FUS turned off. If so turn it off ,then check Microsoft to see if there is a work around .You may not need it anyway,I have found it isn't worth it.
  3. jisu.

    jisu. TS Rookie Topic Starter

    wut is FUS?
  4. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Fast User Switching
  5. jisu.

    jisu. TS Rookie Topic Starter

    well i turned them off and reboot, and same result - takes me to classic screen. and then turned them on again and reboot - still same result.
  6. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Did you try making this change as administrator or as a limited user?
    Is windows up to date ?
  7. jisu.

    jisu. TS Rookie Topic Starter

    as admin. yes it is up to date. i thought that was the problem. i had this problem a few days afta i installed sp2. now i uninstalled it, but still didn't work :( i think sp2 brings more bugs than fixes >_<
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...