TechSpot

System Continuing to Crash (Minidump)

By EXCellR8
Feb 1, 2008
  1. Well, it looks as if I haven't figured out what's wrong with my computer after all; seems like the system's plagued by the same error that's been causing it to crash for weeks now. I should really just buy a new system...

    Anyway, the thing crashed on me after about 2 hours of running HL2 again. Seemed to run fine for the longest time so I didn't think it would crap out... but she did. The system reset hard and I didn't get a BSOD, which is very weird. I have it set to NOT automatically restart on system fail.

    So here's what I got in the event viewer when I got back into Windows:

    Source: System Error
    Category: (102)
    Event ID: 1003

    Description:

    Error code 1000008e, parameter1 c000001d, parameter2 c47dbfb1, parameter3 b2e8ea72, parameter4 00000000.

    I also attached the minidump to the thread. It looks like it will probably state memory corruption again, even though my RAM is good.
     
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Minidump points to nv4_disp.dll which is an Nvidia display driver. Many people post here with an issue with this driver.

    Another interesting piece of information is that the hl2.exe was also named in your minidump. This process belongs to the software Steam and if you google it you'll find many people are having system crashes with this driver.

    I am wondering if your Nvidia driver and this executible do not co-exist well.

    Are you only getting system crashes when you are playing games, particularly those from Steam? If so, don't ditch for a whole new system. I'd update your Nvidia drivers to see if that helps and I would also go over to the Steam forums and see what people are saying there.
     
  3. EXCellR8

    EXCellR8 The Conservative Topic Starter Posts: 1,835

    Yea so far I've only experienced the error running Source engine games. I remember that before I installed this new display driver, I made it all the way through Portal without any problems whatsoever. I tend to use Source games as a basis for running tests and whatnot. At that time, I was using version 169.04. I am now using 169.21 so maybe I'll just roll back. I also know that my video card tends to be quite "picky" sometimes when it comes to installing drivers... Thanks for your help, I appreciate it.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...