System File Check (sfc /scannow) does not run

By wlknaack
Mar 19, 2005
  1. The command sfc /scannow will not run. Previously, it would request insertion of my XP Install Diskette and then show a progress window of the file check. Now, when I hit OK in the Run Window, the Run Window disappears, a black screen appears for a fraction of a second (it looks like a blank command prompt screen, but it is not present long enough to tell), and I end up back at my desktop. Has the installation of SP2 have anything to do with this?
  2. wlknaack

    wlknaack TS Rookie Topic Starter Posts: 143

    Addendum to my Post

    Tried to run "sfc /scannow" in Safe Mode, but got the same result (did not run). Rebooted, (normal boot) and ran it again. This time it ran OK. Why? When the previous attempts were made there was another user logged on to the computer; this time I was the only user logged on. This may account for it running successfully now, and not in previous attempts. But, this then begs the question: Why did it not run in Safe Mode, when I was the only user logged on? Anyone have any ideas, or is this just one of the multitude of mysteries of Windows?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...