TechSpot

System hangs after POST

By rambouk99
Feb 25, 2011
Post New Reply
  1. My computer has somehow developed a fault and I would be grateful if anyone could offer some guidance.

    A couple of days ago Mcafee told me I had a Trojan and had to reboot in order for it to deal with it. I rebooted, but now the computer doesn’t load fully. Once I switch it on the manufacture’s logo appears then after the POST the system hangs with just a black screen.

    All wires etc are plugged and connected correctly and there aren’t any beeps when this happens. I can get into F2/F12 and I can go through the Diagnostics (F12) into Pre Boot system Assessment with the computer passing every test however, after being asked to ‘press any key’ to ‘Booting Dell Diagnostic Utility Partition’ the screen goes blue and hangs again.

    Any guidance would be most helpful.

    System
    Dell Inspiron 5150
    Windows XP Professional Service Pack 3
    Office XP Pro 2002
    30GB
    BIOS Version A33
     
  2. Mark56

    Mark56 TechSpot Paladin Posts: 2,271

    Using another PC, download and create a boot disc from this link. This will boot the PC and check for any remaining virus. Be sure you allow it to update before running a scan.

    You will need to go into the Bios on the faulty PC and set the CD drive to 1st in the boot order, insert the disc and reboot.

    http://redirectingat.com/?id=951X49...http://www.techspot.com/vb/topic160478-2.html

    Run through the links from the top on the instructions page to get AVG Rescue CD.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.