System not responding while using a browser

By gunste24
Oct 11, 2007
  1. I ned to find out whether it is my CPU, another component, or HDD ???

    When I bring up a browser, IE6, Firefox, Flock, my system becomes quite unresponsive, with CPU Uage History staying at 100% for quite a while, while I do nothing. If I type something within a browser, it stops for a while after 8-10 characters, then brings out the rest in spurts.
    This started a few weeks ago with Firefox2. Then I downloaded Flock and it worked fine for a while, as did IE6. Since last week, all browsers have the same problem

    My system is a Dell 4100, PentiumIII, 1 GHz, 512 memory, lots of HDD space.

    I have no problems with Eudora (E-mail) or any other appllcations. E-mail still works., as does typing and send/receive.

    Any diagnostics would be welcome. E-mail me to, since I have problems using my browsers.

    Thanks for any help.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I`d like to run a quick check for malware.

    Go and read this thread HERE and post a HJT log as an attachment into this thread.

    Regards Howard :wave: :wave:
  3. gunste24

    gunste24 TS Rookie Topic Starter Posts: 39

    PC stops responding for 20 periods

    I have found the problem with my system's failure to respond for 20 second periods every time I switch screens or start typing something inside a browser.
    There are two or more files within my AV program, TrendMicro [TM] Internet Security PC-Cillin 2007. If I exit the program, the problem disappears.
    When I Googled the two file names, I came across a slew of similar complaints.
    TM instructed me to uninstall the program SPYBOT, when I upgraded from their 2006 version to 2007, in September 2006. TM blamed many of the problems on Spybot, a very effective search and destroy program of unwanted PC intrusions.
    However, my version of TM's AV program ran normally between 9/06 and about 8/07, when the problem appeared. Very likely with one of their automatic updates.
    Apparently, certain files within AV programs keep checking while one works, and this causes the system to be busy for a period.
  4. gunste24

    gunste24 TS Rookie Topic Starter Posts: 39

    RE: PC stopped respponding for ~20 sec in browser

    The problem was narrowed down to the AV program, TrendMicro's Internet Security PC-Cillin 2007. When it was closed down, the problem of the non-responding PC while working in a browser (Firefox, IE6, Flock). It would stop responding while typing after 8-10 characters.
    I switched to AVG Grisoft's AV program on a 30 day trial basis.
    The failure to re6.5spond in it is down to about 2-4 seconds, which is tolerable for the moment. - I am assuming that my 6.5 year old Dell 4100, 1GHz, with 512 MB RAM cannot keep up while the AV program scans stuff.
    I will check this out with a newer PC, 1.8GHz and 2 GB RAM.

    The problem only occurred when on the Internet. Local programs suffered no delay whatsoever.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...