TechSpot

Task Manager/Limewire Issue...again.

By yleXot
Mar 23, 2006
  1. Been following similar threads on this forum and tried all the fixes that were suggested. Still unable to launch task manager and regedit, etc. Ran up to date McAfee antivirus and spyware checker and no issues were found. Attached is my HijackThis log from a safe-mode boot up with nothing else running. I don't see anything, but I'll defer to the experts. Any help and/or suggestions would be greatly appreciated.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

  3. N3051M

    N3051M TS Evangelist Posts: 2,115

    do a windows repair is the fastest solution, then delete the nasties in safe mode..

    this is a real nasty one..
    run ewido and trendmicro housecall online in safe mode to get rid of any nasties..
    for now a temp. solution to task manager is a program called process explorer

    sorry but i dont have the links to fix task manager on me right now so maybe try google repair task manager, and if you cant find anythng post bak and i'll get the link for u..
     
  4. Jimbo420

    Jimbo420 TS Rookie Posts: 356

    Next step after howard's and N3051M suggestions. Stay away from Limewire and keep your windows updated and there will be less of a chance that this can happen again.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...