Task manager problem

By chowey
Aug 27, 2009
Topic Status:
Not open for further replies.
  1. i have a problem with my task manager

    when i open the task manager by ctrl+alt+del, it really shocked me, just notepad with `taskmgr` title appear.
    what really happen to my task manager??
  2. Spyder_1386

    Spyder_1386 Newcomer, in training Posts: 563

    Hi chowey

    Right click on the Task bar at the bottom of your screen and then click Task Manager and see if it opens up from there .... is your anti-virus up to date and have you run a scan recently?

    Spyder_1386 :)
  3. chowey

    chowey Newcomer, in training Topic Starter

    i`ve try that but it is still the same, notepad with `taskmgr` title appear and there is something that i can`t understand written there.
    `This program cannot be run in DOS mode`, what is actually meaning of this sentences? it`s on the notepad.
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    Try a double click on the outside lower frame. That should change the view.
  5. chowey

    chowey Newcomer, in training Topic Starter

    outside lower frame??
    how i gonna do that
  6. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    You're going to place the cursor (from the mouse) over the bottom section of the 'frame' around the Task Manage- where it has Processes-.
    [​IMG]

    Then you're going to click twice with the left mouse button. If that location doesn't make the change, trry the double click on one of the side frames.
  7. bsupriyo82

    bsupriyo82 Newcomer, in training

    once happed to me also but then i repaired with xp cd.
    try to repair ur os
  8. chowey

    chowey Newcomer, in training Topic Starter


    the windows task manager do not open, but the notepad appear,
    the picture you have posted do not appear at all
  9. chowey

    chowey Newcomer, in training Topic Starter

    oh,
    if i want to repair by using xp cd,
    did the process disturb the hard disk,
    i mean all my files (music,picture,video) in my hard disk, like format.
  10. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    My apology- I misread what you said. The Task Manager can run in what's called a "Tiny Footprint" mode. A double-click on the border it will restore to normal. I thought that's what it was. You have to do the click on the border though before you will see anything.

    Actually, a double click on the border will send it into TFM as well.

    Will you please check this setting?
    • Click Start> Run> type Services.msc
    • Locate Terminal Services and double-click it
    • Set the Startup type to Manual> click Apply
    • Click the Start button to launch the service manually.

    Does that make any difference?

    This is much better: http://ask-leo.com/why_is_my_task_manager_disabled_and_how_do_i_fix_it.html
  11. chowey

    chowey Newcomer, in training Topic Starter

    at last,
    i just format my hard disk.
    haih..
     
  12. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    Then we can consider this thread closed?
  13. chowey

    chowey Newcomer, in training Topic Starter

    ya
    -case closed-
    ahaha
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.