Task Manager problem

By Jasseh
Nov 29, 2005
  1. I can't open task manager, when I press ctrl+alt+delete nothing happens, I tried to open it with "Run" but it gives the message "Another program is currently using this file"

    Could somebody please help me fix this?

    HJT log attached

    Thanks in advance
  2. IronDuke

    IronDuke TS Rookie Posts: 856

  3. Jasseh

    Jasseh TS Rookie Topic Starter

    I followed your instructions and it has sorted a different problem I had but hasn't sorted the task manager problem, it still won't open and still says it is being used by another program. How else could I fix this?

    new HJT log attached
  4. IronDuke

    IronDuke TS Rookie Posts: 856

    Get the Goabot removal tool from here.
  5. Jasseh

    Jasseh TS Rookie Topic Starter

    Symantec W32.Gaobot FixTool 1.30.0

    C:\WINDOWS\system32\config\systemprofile\Start Menu: (not scanned)
    W32.Gaobot has not been found on your computer.

    any other ideas?
  6. Kyle_Boywonder

    Kyle_Boywonder TS Rookie


    I had the same problem, i.e. taskmgr wouldn't open by Ctrl+Alt+Del, and got the same error when using run and noticed my computer was a lot slower than normal and my battery was lasting a shorter time.
    Try going into C:\WINDOWS\ServicePackFiles\ and in the folder there should be a task manager icon which opened the manager for me. (If you don't have it,
    you could try the long process of removing SP2 and reinstalling it to get it.)

    Interestingly, my CPU usage is contantly 100%, 98% of which is winupdates.exe. Ending winupdates.exe immediately gave me control of task manager via Ctrl+Alt+Del and immediately ending the process my CPU's fan went down 2 levels.

    Hope that helps,

  7. Kyle_Boywonder

    Kyle_Boywonder TS Rookie

    Sorry forgot to add... did "msconfig" work for you in the run command? Mine is working again and I think it was down to the same issue. As soon as you get taskmgr working, run msconfig and remove winupdates.exe from the start up list.
  8. IronDuke

    IronDuke TS Rookie Posts: 856


    winupdates.exe this file is part of Goabot.
  9. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  10. Jasseh

    Jasseh TS Rookie Topic Starter

    thanks for that kyle, it worked :) can access task manager fine now

    it hadn't blocked my access to msconfig though
  11. IronDuke

    IronDuke TS Rookie Posts: 856

    So Jasseh are you happy now?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...