TechSpot

Task Manager Problem

By kfcrobbie
Dec 4, 2007
  1. Hi guys,
    I have read a few threads where pressing ctrl alt delete no longer brings up the task manager. However when I press them, I get a graph about local area connection (?!). There doesn't seem to be any way of getting to task manager. Unfortunately, I am a bit of an ***** and can't upload a screenshot... I tried pasting into paint and uploading, but it is much to large... Any help would be much appreciated! Many thanks, Rob
     
  2. drpepper55

    drpepper55 TS Member Posts: 65

  3. If all you see is the graph surrounded by a grey window frame then double click anywhere in this window and the window border and tabs will appear. Then click on the processes tab to take you back to the task manager.
     
  4. kfcrobbie

    kfcrobbie TS Rookie Topic Starter

    Thanks very much for your help guys, thats been annoying me for weeks! Sadly, I did just have to double inside the box. I know, I didn't realise I was that stupid either. Think I'd better lay low for a while...
     
  5. drpepper55

    drpepper55 TS Member Posts: 65

    You said, "I know, I didn't realise I was that stupid either. Think I'd better lay low for a while..."

    It's not stupid to not know something, so you don't have to apologize...this is how we all learn by asking when we don't know...best to you...
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...