TechSpot

Task Manager Wont show Username for processes

By enli
Jul 12, 2006
  1. hello
    i m new to the this forum..

    The problem i m facing is my taskmanager dont show username of the processes but the imagename/process names

    I think its the main reason i m facing disconnects since this after noon(its 7.18 pm in india)

    I tried everything i could do i.e. full system scan(using bitdefender )
    booting serveral times ..not all in the vain

    I m attaching the image so that it will give a clear idea of the problem i m facing right now

    [​IMG][/IMG]

    or the link for the same is task manager problem

    Any reply would b great

    Thx
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Start your task manager and click on the processes tab. Click on the view menu and click select collumns.

    Make sure that the username entry is checked and click ok.

    let us know if this helps.

    Regards Howard :wave: :wave:
     
  3. TypeX45

    TypeX45 TS Rookie Posts: 144

    What user name are you logged in as?
     
  4. altheman

    altheman TS Rookie Posts: 425

    That happens to me as well sometimes, but it hasn't caused me any problems.
     
  5. enli

    enli TS Rookie Topic Starter

    I figured it out
    It happened because i disableed the Service "Termianl Servies"

    If you enable it
    the above problem will be solved
    Thx
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...