Taskbar disappears on Windows 98SE

By RealBlackStuff
Mar 17, 2005
  1. My daughter's PC has developed a curious problem.
    Upon Startup, there is an extremely quick flash of a message saying "Runtime Error ....". It flashes by so fast that I can't read the rest.
    Then all the normal startup-procedures happen, screen comes on with all the icons, taskbar comes up, then a few seconds later a rather big square (only the outline) flashes up on the screen, disappears again and takes the taskbar with it.
    From that moment on, only ctrl/alt/del works to select the Shut Down button.
    1 out of 5 times the taskbar stays on and the rest works fine.

    PC data: W98SE, Firefox 1.0, AVG7 up-to-date, Cyberpatrol, no firewall.
    The PC is on my homenetwork via Cat5-router-internet.
    PIII-550, 256MB, Asus P2B-S, 40GB HD, Chaintech MX440 64MB AGPx8, MS Intellimouse Explorer.

    There are no viruses, trojans etc. on board.
    Ideas anyone?
  2. Triton

    Triton TS Enthusiast Posts: 82

    Is the bootlog showing anything odd?
    Windows 98SE can produce a faultlog. It you have TweakUI installed go to "Paranoia" tab and check "Log application errors to FAULTLOG.TXT".
  3. Darth_Terra1

    Darth_Terra1 TS Rookie Posts: 212

    Does it do the same thing when booting into safe mode ?
  4. RealBlackStuff

    RealBlackStuff TS Rookie Topic Starter Posts: 6,503

    Thank you, I will try both suggestions and let you know.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...