TechSpot

Taskbar, Registry problems..

By aznpridedk85
Feb 25, 2007
  1. Task Manager and Registry Editor have been disabled by my Administrator...

    I'm the only user of this computer, and this problem has been going on for a week so far. Even if I fix it using the quick fix where I run this command, it only fixes the problem until the next system startup.

    It seems that this is pretty common, but I dont know what kind of malware is doing this.. I've run several scans in safe mode before, but it didnt seem to help. Here's my HJT log:
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as attachments into this thread, only after doing the above.

    Regards Howard :wave: :wave:

    This thread is for the use of aznpridedk85 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. aznpridedk85

    aznpridedk85 TS Rookie Topic Starter

    I've scanned my computer several times using everything in the preliminary removal instructions..

    I can't post the AVG report because it's about 1Mb.
    Task manager and Registry editor do come up properly now, so I think those scans really did their jobs.
    But just in case, I've attached my fresh hjt lob.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Run HJT with no other programmes open. Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    R1 - HKLM\Software\Microsoft\Internet Explorer\Search,(Default) = about:blank

    O7 - HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System, DisableRegedit=1

    Click on the fix checked button.

    Close HJT and reboot your system.

    Run the Ccleaner programme as per the instructions in this thread HERE.

    Now, run a fresh AVG Antispyware scan, followed by a HJT scan and attach the log files.

    Regards Howard :)

    This thread is for the use of aznpridedk85 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...