TechSpot

Taskmanager+everything u run from run is really messed up

By narc
Dec 4, 2005
  1. Ok I fixed my task manager somehow and there are no rogue processes running that i can see. Umm but my Cmd.com, command prompt, regedit, basicly anything you have to run from "run" in start menu doesnt work I will provide a few screen shots. Um I turned off system restore rebooted and scanned with every thing i got AVG, Adaware pro, Norton, online scans, hijackthis, spybot s&d... everything and what? NOTHING not one thing. Umm help lol.......... you should get the picture I run XP Reply please???
     

    Attached Files:

  2. fouman1

    fouman1 TS Rookie

    Messed up cmd session

    I have the same problem. Don't know what went wrong or how to fix it. But to work around it, try using the full comand name like ping.exe insteasd of just ping. This seems to be the case for DOS based commands. Windows programs like calc will work fine.

    Someting messed up the file extension behaviour. Can anyone help?
     
  3. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    post a hijackthis log
    XPProfiles.exe may help do search
    CONFIG.NT/AUTOEXEC.NT you have the config.nt in repair folder.
     
  4. narc

    narc TS Rookie Topic Starter

    DUDE ive done this already, hijackthis sucks u know what there are no rogue processes and its not cws or any other spyware adaware etc. that u guys are so obsessed about .... Not to say I know more than u or to be rude, but i have already rulled those out k. :approve:
     
  5. narc

    narc TS Rookie Topic Starter

    nope dosnt work
     
  6. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    I read ii
    exe fix??
    still looks like a trojon to me
    hows the system.ini file look
     
  7. narc

    narc TS Rookie Topic Starter

    umm ok.......... I read ii ??system.ini file WTF ?? I think I lost you.. Please use detail more words and explanations so I will be able to understand you??
    ............................................................................................................
    Edit
    ............................................................................................................
    Hehe Haha ur wrong i found the problem and I need you to sticky this post so ppl who have this prob will know how to fix it k. Now it is a worm u get from p2p
    um i will post another screenshot. delete files u see on screenshot+ taskmanager cause they are worms....
     
  8. jonQ

    jonQ TS Rookie

    Not always a worm that does it. However, I've seen the problem with the mytob virus as well.
     
  9. narc

    narc TS Rookie Topic Starter

    still just to help ppl.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...