Team Fortress 2 troubles

By pcnthuziast
Nov 30, 2007
Topic Status:
Not open for further replies.
  1. With the latest steam update came a problem that I've never had before. The update is the only change to my system(hardware or software)recently and before this update all was fine. My internet connection works fine under all circumstances except: When I launch TF2 a list of servers will be generated, but when I try to connect to any server it will only get as far as sending client info then my connection will be lost and I have to turn the modem off then back on(after exiting the game of course) to regain a connection to the internet. I checked event viewer and get the DHCP error 1002 DHCPNACK.
    Any idea what's going on?
  2. Condor

    Condor TechSpot Maniac Posts: 461

    Didn't experience the disconnection at the loading screen yet, but I just disconnected from a heavy battle 32 player map.

    I suggest try posting this at Steam forum. You get more answer there m8 =]
  3. Phazex

    Phazex Newcomer, in training

    yeah the steam forums tend to have the answers
  4. you use a 286

    you use a 286 Newcomer, in training Posts: 112

    go with steam forums
  5. you use a 286

    you use a 286 Newcomer, in training Posts: 112

    faster internet?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.