TESTING new Mobo and CPU

By AXXEL
Jul 23, 2006
Topic Status:
Not open for further replies.
  1. I just bought a new pc and i installed the cpu, ram and i wanted to see if it would turn on. My Question is should the computer with only the cpu, ram and Power supply beep passed post or should it just turn without any beeps.
  2. iss

    iss TechSpot Chancellor Posts: 2,896

    as long as the CPU and ram is in then you should get to he point where it says no hard disk detected.
  3. AXXEL

    AXXEL Newcomer, in training Topic Starter Posts: 50

    no i dont get any error beeps out of the mobo and i dont have the video card yet so should that have any thing to do with the error beeps?
  4. AXXEL

    AXXEL Newcomer, in training Topic Starter Posts: 50

    The mobo has no on board video
  5. AXXEL

    AXXEL Newcomer, in training Topic Starter Posts: 50

    Ok this is what I have now and what I’ve done was installed the processor and the memory, I plugged in the power supply and the cables that come form the case to the MoBo. After I connected the cables I pushed the power button and the CPU fan starts the Mother Board LED goes on but I here no beeps that tell me that there is no hard drives installed or key boards and I’m a little worried that something might be wrong.

    • Asus P5WD2-E Premium Socket 775 ATX Motherboard and an Intel Pentium D 950 3.40GHz

    • 2 GB ( 2 x 1 GB ) - DIMM 240-pin - DDR II - 800 MHz / PC2-6400 - CL5 - 1.9 V

    Thanks People!:wave:
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.