The instruction at "0x006E23D8" referenced memory at "0x3EC3A240" ?

By Memory_Problem
Sep 17, 2005
  1. Hello Guys , I will first start with listing ym specs:

    Emachine t3256
    AMD 3200+ processor
    1.5 GB ram.

    Ok , so I have never gotten that error before a few days ago. I was playign World of warcraft and My client died and that popped up.

    Now I ran my norton , and ym spyware and noting popped up. SO I ahve no idea what to do. I contacted Blizzard entertainment , and all tehy could say was to run a memory tester ( Which I dont have one) but this has never happend in the 4 months of having my memory.Please help

  2. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Your Winodws may be infected by virus or faulty ram. Attach the following files at any webspace. I will study your log and dumps.
    C:\Documents and Settings\All Users\Application Data\Microsoft\Dr Watson\drwtsn32.log
    C:\Documents and Settings\All Users\Application Data\Microsoft\Dr Watson\user.dmp
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    You can test you ram using the Memtest86+ programme from

    If you don`t have a floppy drive, there is a pre built iso version that you can burn to cd, and then boot from that.

    Let the programme run for at least seven passes.

    Regards Howard :wave: :wave:
  4. Memory_Problem

    Memory_Problem TS Rookie Topic Starter

    Hello , I have no idea how to attach those files . lol. Can yuo tell em how?

    And also I will run a memory tester now.
  5. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Do you mean you don't know how to attach a txt file here?

    Add attachment
    1) At the lower part of the reply message, look for "additional option and select management attachment"
    2) This forum only accept file extension txt, zip and jpg.
  6. Memory_Problem

    Memory_Problem TS Rookie Topic Starter

    Ok , I understand tat , But I do not have those files in my computer. What should I do?
  7. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    I can't help you. Maybe your windows is infected with virus.
  8. camielbos

    camielbos TS Rookie

    The instruction at ... referenced mem ... mem could not be read

    Dear Techspot,

    lately I got the infamous "the instruction at ..." problem:

    The instruction at 0x6F089448 referenced memory at 00A8CEA0. The mem could not be read.

    Now always when I play a game after few minutes playing or so. I got this error since 2 months i guess, before I never had this problem. I did put new DDR Rams in my pc at the time, maybe thats the problem?

    help is appreciated.

  9. jnole

    jnole TS Rookie

    I got the same error but on IE. I disabled all Browser Helpers under IE Add-ons. So far it worked. The user had so many Add-ons that it was bound to have issues. Also if that does not work, disable all add-ons and enable them one by one to find the error one.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...