TechSpot

Third hardrive being a pain

By beerabuser30
Apr 25, 2006
  1. I am having a problem with one of my hard drives. It worked fine and now it doesn't I started screwing around with different tools and I just wan to wipe it and restart. It is a sata maxtor drive with nothing on it. I have two eide hard drives that work fine. I have unplugged it and uninstalled it just to have windows do pnp. I have gone under disk management and it is not there. However under my computer it is when I check the properties it says raw under disk format. So I run the maxblast thing and partition it nfts and nothing happens.
     
  2. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    does it have drive letter
    maybe try windows to format
     
  3. beerabuser30

    beerabuser30 TS Enthusiast Topic Starter Posts: 294

    It has a drive letter. I tried the Windows format and another odd thing. It is always under safely remove hardware on my taskbar.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.