TechSpot

Thunderbird/Firefox/IE triangle

By wchappel
Mar 31, 2007
  1. All of a sudden, whenever I click on a link in an email (I'm using Thunderbird), the web page opens up in IE instead of in Firefox like it has been doing for the last two years.

    I didn't make any changes to anything.

    How do I fix this???
     
  2. Po`Girl

    Po`Girl TS Rookie Posts: 595

    First check Firefox is still the default browser -

    Tools/Options/Main/"Check if Firefox is default"

    If it already is the default, -

    Open Windows Explorer or My computer.

    Tools | Folder Options | File Types.

    Scroll down to URL:HyperText Transfer Protocol and select it.

    Click Edit or Advanced, depending on your Windows version.
    Select 'open'. Click Edit.

    "Application used to perform this action" should read:

    "C:\Program Files\Mozilla Firefox\firefox.exe"

    (Check the path to Firefox to make sure that is correct and use the
    double quotes.) DDE should be checked.
     
    1 person likes this.
  3. wchappel

    wchappel TS Rookie Topic Starter

    Thank you!!!

    I had a feeling it was something simple, but I didn't know what.

    Thanks very, very much!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...