TechSpot

ti 4600 + omega drivers= ? 3dmarks

By psychoff
Jul 7, 2002
Topic Status:
Not open for further replies.
  1. hey ppl...

    please post your results with the new omega drivers and the 4600 here. i just downloaded the drivers and got 9989 3dmarks. the link is below. please post your results.

    athlon xp 1900+, soyo dragon platinum+pc2700 ddr, 4600@300/700

    http://service.madonion.com/compare?2k1=3884780
     
  2. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Omega drivers ? What's that ?
     
  3. StormBringer

    StormBringer TS Rookie Posts: 2,871

    Looks like more bragging about the new rig.
     
  4. PHATMAN5050

    PHATMAN5050 TS Rookie Posts: 645

    Yeah, no kidding. :rolleyes:
     
  5. psychoff

    psychoff TS Rookie Topic Starter Posts: 21

    i'm not trying to brag. i just want to know if anyone has downloaded the new drivers from omegadrive @ www.omegacorner.com and i'd like to see what you've been able to do with them. these drivers are supposed to be of much better image quality than nvidia's and i'd like to see what other people have been able to do with them.
     
  6. SuperCheetah

    SuperCheetah TS Rookie Posts: 868

    Very interesting. I haven't seen these drivers before and it looks pretty cool. If others have good experiences with them, I might have to give them a try.

    A word of advice to psychoff, rather than posting specs and results, try asking questions like: How can I improve my 3dmark scores or Which mobo would you buy out of these....

    By posting specs and scores, it makes you look like your bragging. Ask some questions and post some answers and you'll gain respect rather than be bashed for braggin about your new system. Just my 2 cents.
     
  7. psychoff

    psychoff TS Rookie Topic Starter Posts: 21

    thanks for the suggestions... i'm pretty much new to posting so i haven't learned the drill of it so i might've gotten off on the wrong foot but i think you guys can help me out on this too :) i'd really like to see those drivers ran on a tweaked out system because honestly my systrem isn't tweaked at all. hopefully with the help of you people i can improve on that too.
     
  8. JAV

    JAV TS Rookie Posts: 264

    Yes: interesting. The site 'hints' of compilers, such as nVidia is in the process of building a library for. Hmmm.

    By the looks of the FPS hit for the evident quality of the drivers graphic images: a Ti & 1ghz CPU would prolly be a minimum. Since I can't meet that (wah) I'll have to pass for now. :(

    Your system should run it well, Psycho. What are your impressions? Is the quality better than the nVidia drivers? :cool:

    That 10k 3D score is nice. NOW I click on the link! Duh, you ran that 10k w/the Omega driver & the Athlon @ stock FSB. VERY nice! Since the human eye can only detect ~64 FPS: Nature is the only one with low frames, but it would be & you're higher than the reviewers FPS there. The 52 in Car Chase is highly playable, IMO.

    I don't see a mobo listed. A little 'tweek' to the FSB & FPS should improve nicely.

    I haven't been here very long, but I noticed this is a 'laid back' board full of intelligent ppl. There's not the rabid 'I'm better' that you encounter @ some other sites.

    Welcome aboard.
     
  9. psychoff

    psychoff TS Rookie Topic Starter Posts: 21

    hey i've given these drivers a quick test with some games and did find a glitch. in jedi knight 2 on the rendered cutscenes the shadows on the characters' faces seems REALLY weird. i dunno about this. they seemed too polygonal to me. like a big chunk. if someone else could try this out i'd appreciate it. other than that the image quality seemed pretty good. i'll try out another driver set with 3dmark and post it so you can have the idea of what kind of hit these drivers imply.

    btw JAV the mobo is a soyo dragon platinum. it is weird with this as with other soyo mobos that they aren't identified properly by 3dmark or any other program. i've seen this glitch on the original dragon mobo and seems to be common on their mobos. i don't think this affects performance in any way though as it's just a identification problem.

    note: about the glitch i found out this happens with volumetric shadows. simple shadows look better but it's still weird to have that problem with volumetric. i really just noticed this and i don't know if this glitch is present in nvidia drivers or where the problem really lies.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.