TechSpot

to much ram being used...pls help?

By djmantis
May 17, 2006
  1. Hi,

    This started a while ago and is occuring with more and more frequency lately. Every once in a while whatever I am doing on my computer...games, music prgs, or even just internet will lag up quite a bit...and when I go look at the processes under Tsk Mngr everything in there is using between 1000 and 10,000 k insteasd of the regular 100 to 1000(with some exceptions of course) this will sometime usually stop on its own after quite a while, but even rebooting doesn't change it...its just switches back and forth on its own....kinda long winded sorry...any ideas...please.


    Thanks.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    It`s probably a good idea to check your system for viruses/spyware etc.

    Go HERE and follow the instructions.

    Post a fresh HJT log as an attachment, into this thread, only after doing the above.

    If it turns out, that you do have a malware problem, I will move this thread to the security and the web forum.

    Regards Howard :wave: :wave:
     
  3. djmantis

    djmantis TS Rookie Topic Starter

    thank you.... but....

    Hi...Thanks for you advice...I went through and did all that throught last night and today...and some of the programs found some stuff....I have used some of the spy ware prgs before.....however...now when I look in the process everythings now using over 10,000k !!! its insane...I have attached the hijack this and have also researched some of those proccesess online but I still wanted to ask for some advice for I started vengefully deleting everything in there...
    and as well the ram things gotten worse....I have opened and cleaned the computer and all the vents(some had gotten fairly dirty) I have the computer on a carpeted floor so I have to clean it almost every week. I'm lost...if you have any more ideas I would greatly appreciate your help...

    Thank you.

    Dave.
     
  4. djmantis

    djmantis TS Rookie Topic Starter

    forgot the hijack..

    sorry here is the .txt file
     
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Boot into safe mode. See how HERE. http://www.bleepingcomputer.com/forums/tutorial61.html

    Turn off system restore.(XP/ME only) See how HERE. http://www.bleepingcomputer.com/forums/tutorial56.html

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how HERE. http://www.bleepingcomputer.com/forums/tutorial62.html



    Run HJT with no other programmes open. Have HJT fix the following, by placing a tick in the little box next to(if there).


    O16 - DPF: {05D44720-58E3-49E6-BDF6-D00330E511D3} (StagingUI Object) - http://zone.msn.com/binFrameWork/v10/StagingUI.cab40641.cab
    O16 - DPF: {3BB54395-5982-4788-8AF4-B5388FFDD0D8} (ZoneBuddy Class) - http://zone.msn.com/BinFrameWork/v10/ZBuddy.cab32846.cab
    O16 - DPF: {5736C456-EA94-4AAC-BB08-917ABDD035B3} (ZonePAChat Object) - http://zone.msn.com/binframework/v10/ZPAChat.cab32846.cab
    O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) - http://download.bitdefender.com/resources/scan8/oscan8.cab
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1142287929437
    O16 - DPF: {B8BE5E93-A60C-4D26-A2DC-220313175592} (ZoneIntro Class) - http://cdn2.zone.msn.com/binFramework/v10/ZIntro.cab34246.cab
    O16 - DPF: {DA2AA6CF-5C7A-4B71-BC3B-C771BB369937} (StadiumProxy Class) - http://zone.msn.com/binframework/v10/StProxy.cab41227.cab
    O16 - DPF: {DF780F87-FF2B-4DF8-92D0-73DB16A1543A} (PopCapLoader Object) - http://zone.msn.com/bingame/dim2/default/popcaploader_v6.cab
    O16 - DPF: {FF3C5A9F-5A91-4930-80E8-4709194C2AD3} (CheckersZPA Object) - http://zone.msn.com/bingame/zpagames/CheckersZPA.cab40641.cab
    O16 - DPF: {FF3C5A9F-5A99-4930-80E8-4709194C2AD3} (ZPA_Backgammon Object) - http://zone.msn.com/bingame/zpagames/ZPA_Backgammon.cab40641.cab

    O17 - HKLM\System\CCS\Services\Tcpip\..\{541CA896-0ACA-4CCE-9D49-9D76624C0E71}: NameServer = 206.47.244.90,192.168.0.1<Only fix this, if it doesn`t belong to your ISP.


    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)

    Click on the fix checked button.

    Close HJT.

    Reboot into normal mode and turn system restore back on.

    I don`t think any of the above would cause your problem.

    Regards Howard :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...