Tool 1 in 15 steps

Mar 6, 2008
  1. hi need some help,

    just used tool 1 the smitfraud tool as im going through the 15 tool step because i have a virus and using these tools before i post up my logs.

    i run it and worked fine, but now when i turn on i get the same error message but usually when i click the error message to cancel it then the desktop shows up, but now nothing is happening and its just staying a blue screen but i can see the mouse icon.

    any help would be good thanks.

    btw i tried to boot into safe mode when i run the smitfraud tool but the laptop wouldnt let me get into safe mode and kept freezing so i run the tool in normal mode. would that have anything to do with it??
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Do you have a version of Windows XP that will allow you to install or run it in Repair Mode?

    ADMRIT TS Rookie Topic Starter

    yea, but i think its just running even slower after the fix as i went out for 30mins and come back and it had loaded... but froze so had to restart and now taking its time again...
  4. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    Did you have any luck with combofix as it will tell us if the infection has disabled Safe Mode, which is what I am guessing has happened. I would rather see a combofix log first, but...

    try this

    Download the ZIP file, extract the SafeBoot-for-Windows-XP-SP2.reg file and merge it into the registry by double-clicking it:

    Click YES on the following screen

    These instructions are for the use of ADMRIT only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...