Toshiba Satellite 1110 Laptop won't start up...

By halfpint666
Sep 24, 2005
Topic Status:
Not open for further replies.
  1. Hey all...

    I am having problems starting up my laptop

    The model is TOSHIBA Satellite 1110

    When i start up the laptop, i am receiving a message similar to the one below:

    'Realtek Ethernet Controller'
    PXE ROM: Unable to Test Media, Check Cable
    PXE ROM: Exiting ROM'

    That is not the exact message but it is similar to the one i receive...

    I have managed to start my computer once since first experiencing this problem but further attempts have failed...

    Can anyone please help?

    Many thanks,
    Halfpint666
  2. jobeard

    jobeard TS Ambassador Posts: 13,040   +223

    make sure you are not connected to any network and then boot. the msg is
    showing problems with your ethernet connection
  3. halfpint666

    halfpint666 Newcomer, in training Topic Starter

    Yeah, i have tried with nothing connected to the laptop but it still doesn't work
    When i read the ethernet part of the message i tried booting with ethernet actually connected...
    That was the ONLY time i've been able to boot but now it wont work even with ethernet connected

    Also, does anyone know what settings i would need to change if i actually succeed in booting my laptop??

    Many thanks
  4. jobeard

    jobeard TS Ambassador Posts: 13,040   +223

    two approaches;

    1) use network connections, right click on the Local Area Connection
    and use the REPAIR item

    2) delete the Local Area Connection, go to your Device manager and
    delete the driver. Reboot and let Windows reinstall it via autoconfig.
    Then you can recreate the internet connection using the wizard.
  5. halfpint666

    halfpint666 Newcomer, in training Topic Starter

    Ok thanks...
    So there's nothing i can do until it decides to boot successfully?

    Halfpint666
  6. jobeard

    jobeard TS Ambassador Posts: 13,040   +223

    Have you tried to boot using Safe Mode?
  7. halfpint666

    halfpint666 Newcomer, in training Topic Starter

    No, i could never get far enough...
    I tried to boot it today and the problem seems to have just disappeared now... Thanks for your help...

    Halfpint666
  8. GAZZAERE08

    GAZZAERE08 Newcomer, in training

    Problem with Toshiba Satellite 1110!

    Hello I found that this happened to my Toshiba Satellite 1110 when I deleted the Hard Drive Partition so it could be a dodgy hard drive or a hard drive failure or you could of deleted the partition using the FDISK option. A simple solution would be to either take the Hard drive out of the machine and put it in an external Hard drive case and backup your data onto a CD or another disc and then Re-install the Operating System (or just use the recovery CD) OR just use the Recovery CD to set it up again!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.