TechSpot

Tower Not Working

By mampy26
Dec 1, 2005
  1. hI I am new to this site not sure if I have come to the right place or not??
    I know absolutely nothing about computers.
    I hooked up a used tower it worked great for 15 mins then comp. froze. tried to reboot and orange light came on moniter stayed black..tower is not making any beeps at all..Can some one help???
     
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Do you happen to have any of the computer's specs you can post?
    Problems like this could be a number of things, but my guess is either dead PSU or motherboard.

    Let's start here: open up the case, and see if there are any led lights on the motherboard that are lit up, even when the power is off, as long as it is plugged in you should get something.
     
  3. mampy26

    mampy26 TS Rookie Topic Starter

    I have the case opened however I only have the one plug so I can not plug it in
     
  4. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    I am not sure what you mean when you say you can't plug it in. You can't plug in your computer?
     
  5. mampy26

    mampy26 TS Rookie Topic Starter

    I have my computer and old tower plugged in, I only have one cord for the tower, therefore I can not plugged the tower thats not working properly in right now. i can plug it in but i would have to disconnect and get off line
     
  6. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Well, next time you have a chance, open up the case and have a look inside. Plug it in to the wall, and see if any led lights light up on the motherboard.

    Also have a look at the motherboard capacitors (they look like little towers and there are lots of them all over the motherboard). Check to see if any of them have anything oozing out of the them (sign of a dead motherboard).

    Good luck!
     
  7. mampy26

    mampy26 TS Rookie Topic Starter

    ok i will look at it .there is nothing oozin out of anywhere. So If there are led lights lit up then what (what are led lights)
     
  8. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    If there are any lights on your motherboard that are on, at least we know that your power supply is doing SOMETHING.

    It is very hard for us to help diagnose your problem without physically looking at it...

    But we'll give it a try. Let us know about the lights.

    When you inspect your motherboard this is the part that I am asking you to look closely at. There are many of them. Check each one of them to see if any have something oozing.

    [​IMG]
     
  9. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Also, if you have ANY information you can give us about that computer, it'll help.

    Brand? Model number? Anything. How old is it?
     
  10. mampy26

    mampy26 TS Rookie Topic Starter

    model # is ATXSTF FED Pro M1000
    gateway
    I plugged it in no red lights...I also noticed a wire thar was not connected to anything P8 i can not find a spot to put it in
     
  11. mampy26

    mampy26 TS Rookie Topic Starter

    when the comp froze before the tower stopped working i was downloading songs could that have done anything??
     
  12. Surkitz

    Surkitz TS Rookie Posts: 145

    more than likely not.

    It sounds like you have a power problem. How old (talkin years here) is the unit? Has it been put away for a period of time and then plugged up recently? You may have a lot of dust lurking around. Id start and clean out the fans, connections, recheck everything. Make sure all cables are plugged back up. Your psu might be bad = thats the power box in your system fyi.

     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...