Trojan Within The Site

By Masque
Mar 27, 2004
Post New Reply
  1. Three times today McAfee has caught the VBS/Psyme Trojan when clicking on various forum links here (sorry, I don't remember which ones). I thought you should be made aware of this. I'm also Messaging Julio with this.
  2. Per Hansson

    Per Hansson TS Server Guru Posts: 1,917   +119 Staff Member

  3. Masque

    Masque TechSpot Chancellor Topic Starter Posts: 1,212

    No, it was definitely McAfee Viruscan Enterprise Version 7.0.0 with the 4344 (March 26) definition files. It it happens again, I'll try to get a screen shot for you. But the description of the Trojan was a direct cut-and-paste from the alert itself.


    Edit: It was in the Cooling And Modding\3200+ CPU Temperatures thread. Per Hansson, you have a mail with the screenshot.
  4. LNCPapa

    LNCPapa TS Special Forces Posts: 4,271   +257

    I've been getting them also Masque - the the same exact version of McAfee + dats you are using. I've gotten it probably 5 times today and a couple times yesterday. They show up as spyware/adware in McAfee most of the time for me.
  5. olefarte

    olefarte TechSpot Ambassador Posts: 1,427

    I'm running NAV 2004, latest updates, and I went all through the thread Masque mentioned and didn't pick up anything. Haven't seen it yet anywhere on TS.

    Also ran a virus scan on my computer, ran Ad-aware/Spybot, nothing at all. I'm just not seeing it.
  6. BrownPaper

    BrownPaper Newcomer, in training Posts: 467

    i have mcafee virusscan 8 with the march 26 2004 dats and i did not get the warnings in the 3200+ temperature thread.
  7. Per Hansson

    Per Hansson TS Server Guru Posts: 1,917   +119 Staff Member

    Masque; I never got any e-mails from you...

    It would be a good idea to e-mail macafee about this issue... I got no erors when I looked at the topic, and I am using F-Secure AV 2004...
  8. Masque

    Masque TechSpot Chancellor Topic Starter Posts: 1,212

    Sorry....stuck in my Outbox. You should have it now.
  9. Per Hansson

    Per Hansson TS Server Guru Posts: 1,917   +119 Staff Member

    I have still not gotten your e-mail Masque
  10. Masque

    Masque TechSpot Chancellor Topic Starter Posts: 1,212

    Is it still per(at)techspot.com? It's not coming from the same e-mail as in my profile, but my primary one.
  11. Per Hansson

    Per Hansson TS Server Guru Posts: 1,917   +119 Staff Member

    Yes, that is my address...

    Still have not gotten anything from you though...
     
  12. Masque

    Masque TechSpot Chancellor Topic Starter Posts: 1,212

    It shows as sent. I'll resend it tonight from home. Do you have any filters running? BTW, the trojan in question has not come up again since that day. I've not gotten in touch with McAfee yet....been too dang busy. I didn't want to make a big thing of this....just wanted to give a heads-up. I guess I should've PM'd you on it first. I AM happy I'm not the only one that witnessed it though......I was starting to question my sanity for a bit. ;)


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.