TechSpot

Trojan.Zlob Startup errors

Solved
By finaldaniel
Jun 16, 2010
Topic Status:
Not open for further replies.
  1. my symantec antivirus corporate edition said that my computer has a Trojan.Zlob virus and i need to restart,
    when i restarted this errors showed up.
    1 error box of this
    [​IMG]
    1 error box of this too.
    [​IMG]
    and 4 Generic host win32 errors.

    please help me!

    thanks.
     
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    Please see this site for causes and resolutions of the MSVCR90.dll error:
    http://pcsupport.about.com/od/findbyerrormessage/a/msvcr90-dll-not-found-missing-error.htm

    Let me know how this works. See if Symantec will then run correctly.
    I can help you find a reason for the second error message if it still persists.

    If you need us to check for malware, please follow the steps in the Preliminary Virus and Malware Removal thread HERE.

    When you have finished, please leave the logs in your next reply for review.
     
  3. finaldaniel

    finaldaniel TS Rookie Topic Starter

    hey man, YOU ARE THE BEST!. i dont need to post the logs anymore. because i just used malwarebytes and the errors is gone

    THANK YOU!
     
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    It would be in your best interest to continue. But you're the boss, so I'll close the thread.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.