TechSpot

Trouble connecting D-link dgl-4100 router to new fios internet

By xboxjackal
Oct 16, 2006
Topic Status:
Not open for further replies.
  1. As the title describes im trying to use my old router that i had which would work perfectly fine but ever since i got this new fios from verizon i cant seem to get it to work i do everything it tells me to.. ive even been on the phone with d-links tech support and they dont know what to do so if anyone could help i would be grateful

    right now i can seem to identify the problem

    WAN

    Connection Type : DHCP Client
    Cable Status : Connected
    Network Status : Establishing (please wait...)
    Connection Up Time : N/A

    Authentication & Security : N/A
    IP Address : 0.0.0.0
    Subnet Mask : 0.0.0.0
    Default Gateway : 0.0.0.0
    Primary DNS Server : 0.0.0.0
    Secondary DNS Server : 0.0.0.0
    Bigpond Server : Disabled

    before when i was on comcast the network status was normal and to get that i needed to reset the modem but for fios there is no modem so any input to help me with my problem will help
  2. zephead

    zephead TechSpot Paladin Posts: 2,483

    try unplugging the modem from the router, then reset the modem. once the modem has returned to a working state (you can tell by the indicator LEDs), plug it back in to the router. usually this clears up problems of this nature, but if you miss a setting somewhere it will never work.
  3. xboxjackal

    xboxjackal TS Rookie Topic Starter

    fios doesnt have a modem its just an ethernet cord coming from the wall
  4. Rick

    Rick TechSpot Staff Posts: 6,304   +52 Staff Member

    Have you tried plugging the cable directly into your computer? Please try this to verify your line actually works. :)

    If that doesn't work, then we know it is your line and you should give Verizon a buzz. If it works while directly connected to your computer, then we can be very sure your router is to blame.

    At this point, yu should do a 'hard reset' on your router and set it back to the factory defaults. And if that doesn't work, well... We'll deal with that when we get there. ;)

  5. xboxjackal

    xboxjackal TS Rookie Topic Starter

    well i got it fixed

    lol i called verizon and told them if they didnt reset my connection to resync with my router that i would go back to comcast and it worked. For some reason the router they gave me was synced to my connection but my d-link one was synced with comcast so thats all i had to do
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.