Trouble getting PC to start

By AMDIsTheBest010
Dec 26, 2006
  1. hey everybody, it been a while since i posted.

    anyway, I have a Gateway FX510X desktop, that has been giving me so much trouble over the past few weeks. first, i was organanizing my computer hub/desk, and i moved tthe tower from the top of the desk, to the "CPU" slot in the desk, and thats all i did. the next time that i started the computer it woukdnt start, and whem it did , it would constanly freeze. i tried a system reformat, and attempted it 6x b4 it actually completed w/o freezing every few minutes. now, it doesnt freeze once its turned on, and it acts and runs good. but getting it started is the troubvle. it usually takes about 6-7 times to actualy get it to the desktop. about 3-4 times, the power button will come on, but the HD isnt lit, and you cant hear any fans running. then the opther times, evrything will power on, but it will get to the XP splash screen, and the blue bar along the bottom will freeze and stay there.

    Im clueless on what to do.

    system specs"

    Pentium D 930 3.0GHz
    2GB DDR2 PC2 5300
    Nvidia GeForce 6600 128MB
    Creative X-FI

    is the CPU going bad???? i still have warranty until April '07 so if its something crucial, i'll send it back to gateway

  2. Rik

    Rik Banned Posts: 3,814

    You should check all cables and plugs inside it for any loose or bad connections. I had a very similar prob once that was caused by a dodgy molex to the boot hdd.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...