Trouble powering up and starting up in Win98SE

By Cy6erpuke
Jul 27, 2005
Topic Status:
Not open for further replies.
  1. :mad: The PC does not start up first thing in the morning or whenever it has rested for at least 3 hours or so. When I press the power button, nothing happens, no sounds, no lights. If I keep trying, especially when I hold the power button in, it comes on but then:

    Gives: windows protection error. Please restart.
    or windows protection error while initializing configmg
    or after restarting it would hang displaying the Win98 logo screen

    after several attempts and going through to safe mode, it will give different fatal exceptions at different offsets.

    I have tried the following. Replaced power supply. Replaced RAM. Done regscan /fix. Ran scandisk.

    This system is a AMD 1000 MHz with 128 PC133 ram and a 16MB Voodoo AGP video card.

    I have tried all advice on your forums, nothing is helping. Please help. Any advice welcome.
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,760

    Id say its a bad motherboard.
  3. Cy6erpuke

    Cy6erpuke Newcomer, in training Topic Starter Posts: 23

    Replaced motherboard, all ok! Thanks man!

    Took the old motherboard under the looking glass yesterday....leaky caps!!!
    What an interesting story though... something about a guy stealing a formula for the electrolyte and getting it wrong - now a 5c component is causing us hundreds of damage.....!!!!?

    Anyway.... thanks!
    Cy6erpuke
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.