Trouble recording audio

  1. Hey ya so I'm having pretty much the same problem and I'm not finding anything you guys are talking about. Here's my problem. Like the rest of you I'm having troubles with recording the audio from my computer using the stereo-mix setting in audacity. This occurs only when my usb microphone is plugged in. I understand that it has something to do with changing the inputs or outputs or something I'm just having trouble understanding where those are on my computer. My setup is this. I'm running on a laptop that has windows technical preview. My microphone is directly plugged into my laptop via usb (obviously) and my headset plugged directly into the microphone. If someone could please tell me step by step where to go on the computer and what to do to fix this so that I can have my microphone plugged in and also record my computer that would be great. I know this is over 2 years old but I'm hoping someone sees this and is able to help.
  2. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    I am surprised no one has replied to this yet, but no worries, I will do my best to help solve your problem :)

    So from the sounds of it, you are having troubles with Audacity noticing your Microphone to record audio. Now, I have never used this program before, but from the sounds of it the only thing you are missing is setting your headset/microphone to the default in windows.

    Now, I have not used Windows Technical Preview either, but based on how window's has operated since Windows Vista I am going to say it's safe to assume I could point you in the right direction to the very least.

    To start, in the bottom right hand corner (Near your time) you have icons. One of them should look like a speaker, right click it and select "Recording Devices" In here you should have the option to make your Microphone the Default device.

    Another way to get to this option if it's no longer accessible the way I described is to go to Control Panel, if you have the option in the upper right hand corner of the screen that says "View by:" and change it to large or small icons. There should now be one just called "Sound" in there go to "Recording" at the top.

    Now in this window, find out which one is your device, easiest way is to make sure the mic is not muted (a lot of headsets have a mute button on them) and just speak into the mic, you should see the bar fill with a bit of green when you're taking, this indicates it's picking up sound. Set the "Default" to the headset you are using and then close and reopen Audacity (most of the time if the program is open when you change the default, it wont pick up on it)

    let me know if any of that worked, didn't work, or you have any trouble finding what I have mentioned.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...