TechSpot

Trouble setting up file sharing on home network

By rocker11
May 29, 2016
Post New Reply
  1. I am having problems setting up a home network connection to share files on two computers. One is an Asus laptop running Windows 7, SP1. The other is a Dell Inspiron laptop running Windows 8.1, which I always run in the traditional Windows mode. My home network was set up by ATT, who provides my internet and TV services, and the gateway is an ARRIS NVG589. For security reasons, each computer is connected to the gateway with an ethernet cable, and internet service at each computer is satisfactory.

    I started to set up the home network by verifying the IP address of each computer and then trying to ping each one from the other. The Dell computer successfully pings the gateway, but not the Asus. The Asus successfully pings both the Dell and the gateway. When I navigate either computer through its respective Control Panel to the link "View network computers and devices," each computer sees both computers. From that window, the Asus can enter the Dell (but the Dell window is empty), whereas the Dell is unable to enter the Asus -- the system tries, but after a minute or so it gives up. So at least part of the problem is to convince the Asus to open up to the other network computer, but so far I haven't found any way to accomplish that. I have made selections in each computer to share all of its files with the other computer. I am not aware of any other way to convince the Asus that it's ok to share with the Dell.

    I welcome any suggestions.

    Thank you, rocker11
     
  2. bazz2004

    bazz2004 TS Evangelist Posts: 1,231   +200

    I have Windows 10 now and it is easy to access data between computers with the same OS. My other OS is XP and I can't get everything to work together. Probably I could if I spent enough time on it. Consider upgrading to Windows 10 for both computers. You'll get the best of W7 and W8.1.
     
  3. Coodu

    Coodu TS Booster Posts: 173

    If you can't ping the Asus, it sounds firewall related to me. Disable Windows Firewall on the Asus and try again. If you can then ping/browse the Asus, either allow inbound connections or, what I usually do is enable the File and Printer Sharing (Echo Request - ICMPv4-In) rule in the advanced settings of the Firewall, while keeping it enabled.

    More details here: https://kb.iu.edu/d/aopy#win
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...