1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Trouble with LAN Card

By li_vliz
Nov 6, 2006
  1. Hello guys, this may sounds weird to you all, buat this is what really making me sick..
    I've been using my computer for nearly 3 years, so far so good. Recently I Applied for a ADSL connection and that means I need another LAN plug than the one I have in my motherboard. My motherboard is ASUS P4S800D and it has SiS-900 PCI. So I bought a new D-Link DFE-529TX (an usual common LAN Card). After I install the driver and plug the device, my computer won't detect the LAN Card. I tried plugging it into all the PCI slot but still couldn't be detected. I'm sure my PCI ports are working, coz it used to be a dial up modem in the PCI slot. I tried to install a fresh windows XP, still can't. But when I tried it in my sister's compie, it works as usual, no problem. So what's wrong with my computer? is it the motherboard?

    Please help me.. :dead:
     
  2. smore9648

    smore9648 TS Rookie Posts: 697

    Did you check your device manager and install any software that came with it.

    There is a possibility that you are conflicting with something else on your system.

    run winmsd on the command line and look for conflicts
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...