TV out on Dell Dimension 3000

By NeonC
Oct 30, 2005
Topic Status:
Not open for further replies.
  1. I got a Dell Dimension 3000 and I bought a ATI PCI 64MB video card to put into it. But, for some reason, I can't get the TV-Out to work. The video pictures show on my TV are black and white and keep jumping and jumpping. Anyone know the reason?

    Anyone here got a Dimension 3000 and can make the TV-Out and S-video out function to work fine? Which video card did you use and what did you do? Thanks for any hints.
  2. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 2,195

    I haven't done exactly what you are, but when I connected my dell to my tv it was a pain and wouldn't work until I found a setting to set it from "composite" video to "svideo", (I was using svideo). I used a nvidia card though, so I guess it'd be pointless to tell you how to do it as you have an ati card. After looking for a long time I found the setting I needed. Maybe someone else's connected an ati to a tv. What connector are you using? svideo? composite? component?
  3. NeonC

    NeonC Newcomer, in training Topic Starter

  4. Camp0s

    Camp0s Newcomer, in training

    Hy, that's my workaround on my website, fast, free ad workingm check it out !

    http://camp0s.altervista.org/sVideo/sVideo.htm

    Hope it will work for you too !

    Camp0s.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.